Ancienne dépréciation de WPScan le 1er février

Nous avons publié WPScan 3.7.0 le 13 septembre 2019, qui utilise l’API WPVulnDB pour récupérer les données de vulnérabilité en temps réel. Le 1er février 2020, nous allons déprécier l’utilisation des anciennes versions de WPScan, antérieures à la version 3.7.0.

Toute personne utilisant WPScan dans une version inférieure à 3.7.0 devra effectuer une mise à jour vers au moins la version 3.7.0 ou supérieure avant le 1er février 2020.

Le 1er février 2020, les versions de WPScan inférieures à la version 3.7.0 risquent de ne plus fonctionner du tout ou de ne pas afficher les données de vulnérabilité.

Si vous effectuez une mise à niveau vers la dernière version de WPScan, n’oubliez pas que vous aurez besoin d’une clé API pour récupérer et afficher les données de vulnérabilité. Pour obtenir votre clé API, vous pouvez vous inscrire pour un compte gratuit sur https://wpvulndb.com/users/sign_up.

Si vous avez des questions ou des préoccupations, veuillez nous envoyer un courriel à contact-at-wpscan.com.

Photo by Markus Spiske from Pexels

Similar Posts